Montag, 1. September 2014

Sony ICF-SW77 Reparatur

Das man beim ICF-SW77 alle SMD-Elkos auswechseln muss, ist ja bekannt. Man muss für die Elkokur alle SMD Elektrolytkondensatoren herunterlöten. Man riecht dabei die faulen Elkos.

Das folgende Bild zeigt die Leiterplatte mit den defekten Elkos. Die Werte und die Polarität sind zu jedem Kondensator angegeben. So kann man nach sorgfältiger Reinigung leicht die neuen Kondensatoren mit richtigem Wert und Polarität einlöten. Die Drehknöpfe für die Potis kann man abziehen, was die Lötarbeit erleichtert.

IC506 muss man auslöten und reinigen und wieder einlöten. Darunter sind Durchkontaktierungen, durch die Elektrolyt unter den 3V-Regler gelangt.

Pin 4 wird u.U. durch Kreichstrom hochgezogen und das IC 506 bringt 6V am Ausgang. Kaputt geht dabei zum Glück nichts. Das HC367 bleibt auf L-Pegel und der Empfänger arbeitet nicht. An dem Gold-Cap links daneben müssen nach dem Reinigen und wiedereinlöten 2V9 liegen. Kann man schnell nachmessen.

In dem Blechkasten des 12V Converters ist auch noch ein Elko. Im Bild ist schon ein neuer Elko eingelötet.

Nun sind alle Elkos durch neue ersetzt und die Leiterplatte kann eingebaut werden.

Myspace Besucherzähler

1 Kommentar:

  1. Hallo,
    Ich hatte mal eines dieser Geräte neu gekauft und hatte lange Freude daran. Die endete leider als ich das Ding wegen einem Ausfall der SSB-Funktion zur Reparatur schickte. Sony leitete das Gerät zu AVR-Service in Bauzen weiter. Die schrieben eine Rechnung, hatten das Gerät aber nicht mal geöffnet (Markierungen an den Schrauben) Beim 2. Rep. Versuch machten sie (vielleicht aus Rache für meine Beschwerde bei Sony) das Gerät so kaputt, dass eine Reparatur nicht mehr möglich war...
    Dann kaufte ich ein SW77 gebraucht und das hat jetzt inzwischen auch eine Macke: Wenn ich es einschalte, gibt es zuerst nur Rauschen auf allen Bereichen (FM-AM). Nach 20-30 Sekunden gibt es "pumpende" Störgeräusche die immer lauter werden. Wenn ich den FM-Bereich eingestellt habe, rasen erst in hohem Tempo alle Sender vorbei, immer und immer wieder. Dann wird der Senderwechsel langsamer und stoppt dann nach vielleicht 2 Minuten. Danach funktioniert alles bestens. Ich habe das Gerät geöffnet und gesehen, das da schon einiges repariert wurde, u.a. sind fast alle Elkos mit einem Strich markiert und sind wohl auch getauscht worden. Ich habe mir jetzt diesen Goldcap bestellt und werde den auch wechseln.
    Meine Frage: Lässt die Art der Störungen erahnen, wo der Fehler sitzt? Ich würde das Gerät gerne ohne das Vorspiel benutzen, auch wenn schon die Zahlen auf den Tasten nachgeschrieben werden mussten. Leider bin ich nur fortgeschrittener Bastler aber kein Profi-Elektroniker:
    Es wäre super, wenn mir jemand weiterhelfen könnte

    AntwortenLöschen